Cannot run Sage 100 after migrating data from a Sage 100 installation into itself
Description
The only System data files (SY_*.M4T) files remaining in "..\MAS90\MAS_System" might be:
SY_ActivityLog.m4t
SY_System.m4t
SY_TaskSchedulerDetail.m4t
SY_TaskSchedulerHeader.m4t
SY_Workstation.m4t
Cause

The same installation of Sage 100 was used to migrate into itself. In other words, the Parallel Migration Wizard (migrate.exe) should have been run from the new/destination installed location, but was instead run from the old/source installed location. Doing so results in the loss of almost all system files in the "..\MAS90\MAS_System" directory.

Resolution

Possible Resoutlion

Restore from backup the contents of the entire "MAS90" directory, where the Parallel Migration Wizard was incorectly run.

Run the Parallel Migration Wizard from the new Sage 100 installation's "..\MAS90\Migration" folder, by right-clicking "Migrate.exe" to select "Run as Administrator" from the right-click pop-up menu.

DocLink: How to move, migrate, copy or upgrade Sage 100 installation to a different server, hard drive, or directory
DocLink: How to install Sage 100 and locate installation and upgrade information
Defect ID
111334
Steps to duplicate
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