Why is an invoice showing overbilled retainage in Accounts Receivables? (Unposted items in Contracts)
Description
Cause

When using the Billing application for entering contract retainage invoices, if there are unposted adjustments or voids entries in Contracts, The billing tasks will pull the posted previous amounts billed and will show a higher value available to bill for retainage.

Resolution

To resolve the overbilled retainage issue, the invoice with the retainage overbilled will need to be voided in Accounts Receivables. Contracts will need to be posted and then retainage will need to be rebilled at the lower rate.

NOTES:

  • Sometimes an adjustment in Accounts Receivable for work billed will be made that does not remove the retainage amount and so all retainage for that invoice is also adjusted. A prior adjustment may need to be voided and re-entered without the reduction to retainage held.
  • A best recommendation when billing contract or cost based invoices in the Billing module is to verify that all items are posted in the Contracts application. The inquiry, other, unposted in Contracts will show all unposted items. This file should be fully posted prior to entering contract invoices in Billing application.
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