Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and Sage 50 is not running as administrator
Description
Cause

Sage 50 is not running as administrator, and there are User Account Control (UAC) or other security settings that necessitate running the program with elevated privileges.

Resolution

Section 1: Run as Administrator

Right-click program icon and select Run as Administrator. If company opens successfully, set program icon to run as administrator by default:

  1. Right-click program icon and select Properties.
  2. Select Compatibility.
  3. Select Change settings for all users.
  4. Place a check mark in the Run this program as an administrator box.
  5. Click Apply and then OK.
  6. Then click OK to close the box.

Section 2: Disable UAC

  1. Click the Windows Start button, and in the Search field, type UAC.
  2. Select Change User Account Control settings.
  3. Move the slider bar down to Never notify and click OK.
  4. When prompted with Do you want to allow this app to make changes to your device?, click Yes.
  5. Reboot the computer for changes to go into effect.

Note: It may be necessary to try running the program both with and without the Run As Administrator privilege level from Section I. It is worthwhile to test both scenarios with UAC Disabled if the issue continues beyond Section I.

 

[BCB:161:Chat 50 US:ECB]
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