Accounts Receivable retainage billed shows as overbilled
Description
Cause

Customer changed on the contract

Sage tracks retainage held on both the contract in Contracts and the customer in Accounts Receivable.

Changing the customer on the contract during the job doesn't automatically transfer the totals between the customers. The contract reflects the full retainage held amount, but each customer only reflects the amount held for that customer.

Billing the full retainage on one of the customers causes overbilled totals.

Unposted transactions in Contracts

Retainage can post as overbilled when there are unposted entries in Contracts. This occurs because the retainage billed is higher than the total retainage held on the contract.

Wrong amount entered on invoice

The retainage amount was entered incorrectly when you billed retainage. Sage doesn't stop the entry from posting. Accounts Receivable reports show the amount as overbilled retainage.

Resolution

Update the customer on the contract

See steps to correct the retainage totals by voiding and reissuing the invoice with the right customer.

Post entries in Contracts

See steps to post the transactions and update the retainage totals.

Correct the amount on the invoice

Usually, you'll resolve this issue by voiding and reissuing the invoice. If possible, use the original accounting date for the void and the new invoice.

  1. Void the invoice in Accounts Receivable.
  2. Reissue the invoice with the correct retainage amount.
Steps to duplicate
Related Solutions

Accounts Receivable and General Ledger are out of balance (Overbilled Retainage)

Use an inquiry to determine information about Accounts Receivable or Billing transactions