Error: "Your security settings do not allow the action you are trying in this area. Click help for more information"
Description
Cause
  • Security settings do not allow sufficient access to print the form
  • Accessing reports in an archived company
  • Trying to make changes in an archived company
  • Permissions set incorrectly for the shared data folder
Resolution

Section I: Security Settings

  1. Click Maintain, Users, Set Up Security.
  2. Select the user in the user list and click the Edit User's Rights button.
  3. Click on the Selected access option and click the Next button.
  4. Select the Customers & Sales tab on the left side of the screen
  5. Scroll down to the Tasks section of the Task Area and locate the transaction types the user should have access to.
  6. Set the Access Level for the appropriate task to Full Access.
  7. Scroll down to the Reports section of the Task Area and set the Access Level for Forms to Full Access.
  8. Select the Company tab on the left side of the screen.
  9. Set Post and Un-Post entries and set the Access Level to Full Access.
  10. Verify the user can print the form.

Section II: Accessing reports or making changes in an archived company

  1. If you need to make changes open the non archived company
  2. If you are just going to print the report select OK
  3. Verify that you can print the report

Section III: Permissions are set incorrectly for the shared data folder

Note: If permissions are set correctly then contact your Network Administrator to propagate the permissions down to the sub folders and files.


[BCB:161:Chat 50 US:ECB]
Defect ID
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