Error: "There was a problem activating..." and there is a Sage server issue
Description
Cause

Sage's activation servers for Sage 50 US are down.

Resolution
  • Open a browser and go to status.sage.com; this website will display the current status of our servers for all of our products. Scroll down until you find Sage 50. If there is a green checkmark then the activation servers are up-and-running. If it isn't green, then activating will be an issue until it's green again.
  • Sometimes, even with the server not having a green checkmark (as per above), the manual activation process may still work. See How do I manually activate program or manually register the payroll service? for instructions.
  • Otherwise, just keep on trying activating from within Sage 50; once our activation servers are up-and-running again, then Sage 50 should activate. See How to activate Sage 50—U.S. Edition.


[BCB:161:Chat 50 US:ECB]

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