Unable to continue: designated license server does not have any active licenses (All license uses are currently checked out or in use)
Description
Cause

All license uses are currently checked out or in use.

Resolution
  1. Open the License Administration for Sage 100 Contractor on the server.
  2. Under Licensed modules, ensure no license uses are checked out under the heading labeled Uses checked out. If so, ask the user to log into Sage 100 Contractor and click Administration > Licenses > Check-in license use.
  3. From License Administration for Sage 100 Contractorr, on the server, click the Active Users tab.
  4. Note any machine names displayed on the Active Users tab.
  5. Close Sage 100 Contractor on those machines and reboot those workstations.

Note 1: If you are using the "Multi-Server Licensing" feature and both servers have the same machine name:



  1. Select ONLY one of the machines to host all of the Licenses/Uses. This will now be the new Host License Server for Sage 100 Contractor.
  2. Configure through Server Settings, to point the second server to the new Host Server designated in the previous step, by IP address only.
  3. Open Sage 100 Contractor and Update the License Server inside the program by IP address only.

Note 2: If you are checking the Active Users Tab, you count all active users and you are at your seat limit-ensure one is not a terminal server connection that may be a ghost connection. This can happen if a user connected then did an X on the close screen without closing out of Sage first, then signing out or logging off the terminal server connection. If a User that is trying to get in but can't, restart the terminal server after you logged everyone off of in Task Manager--Users Tab. Seek IT advice or help if you are not sure of these steps.


[BCB:154:Chat 100 Contractor US:ECB]



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