Unable to continue: designated license server does not have any active licenses (the Firewall on the server is blocking the licensing ports)
Description
Cause

The Firewall on the server is blocking the licensing ports.

The Network Location has been changed from Private to Public. (Usually as a result of a Windows Update).

Resolution

Option 1: Allow the firewall on the server to access the Sage 100 Contractor licensing service ports:

  1. Add Inbound and Outbound rules to the Windows Defender Firewall (and any other running firewalls) to allow unrestricted access for TCP ports 48750, 48751, 48752, 48753, and 48760
  2. Attempt to ping suaes-v2.sagecre.com from the Sage license server machine. If the ping attempt returns an IP address,  the machine should be able to establish communication with the Sage license entitlement server and activate its license uses.

Option 2: Change the Network profile/location to Private from Public.

  1. From the server desktop, right-mouse-click on the Network icon in the Windows System Tray in the lower right corner.
  2. Click Open Network & Internet settings.
  3. Click the Properties button.
  4. Select the radio button Private on the Network profile or Network location section. This must be done on both the server and the workstations.


[BCB:154:Chat 100 Contractor US:ECB]







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