Error: Unable to continue. The designated license server does not have any activated product licenses (Your Sage product licenses must be unlocked by Sage Customer Support)
Description
Cause

Your server has crashed or lost power. Your license server's Sage product licenses must now be unlocked by Sage Customer Support.

Resolution
Click Chat now to place a request for Sage Customer Support to unlock your Sage product license(s).



[BCB:154:Chat 100 Contractor US:ECB]



Steps to duplicate
Related Solutions