One or more companies missing from the Company List
Description
Cause

The user hasn’t clicked the Refresh company list link in the Company List window.

The company has no Company Administrator assigned to it.

Resolution

Refresh the company list

  1. Connect to Sage 100 Contractor SQL from the user's machine.
  2. From the Company List window, click Refresh company list.
  3. Close Sage 100 Contractor SQL on all machines.

If the company is still missing, go to the Sage license server to verify the company administrator.

Assign a company administrator

  1. Open Database Administration for Sage 100 Contractor SQL.
  2. Select Company Admins / SQL Logins.
  3. Select Add Company Administrator.
  4. Select the company that's missing from the Company List in the "Select the company to manage" picklist.
  5. Select an SQL-authenticated user from the Select a company administrator picklist.
  6. Click Create Admin User in the lower right.
  7. Reopen Sage 100 Contractor.  Connect using the SQL-authenticated user you selected in step 7 above.
  8. Open the company with Administrator rights.  Verify the company name appears in the Company List.
  9. Open menu 7-2-2 User List.
  10. Verify all the applicable company Windows and SQL-authenticated login names.
[BCB:154:Chat 100 Contractor US:ECB]
Steps to duplicate
Related Solutions

The company is in "Recovery Pending" status and missing from the Company List.