One or more companies missing from Company List (Did not refresh)
Description
Cause

The user hasn’t clicked the Refresh company list link in the Company List window.

The company isn't assigned a Company Administrator.

Resolution
  1. Connect to Sage 100 Contractor SQL from the user's machine.
  2. From the Company List window, click Refresh company list.
  3. If the user can't see the company name in the list, go to the Sage license server and proceed with step 3.
  4. Close Sage 100 Contractor SQL on all machines.
  5. Open Database Administration for Sage 100 Contractor SQL.
  6. Select Company Admins / SQL Logins.
  7. Select Add Company Administrator.
  8. Select the company that's missing from the Company List in the Select the company to manage picklist.
  9. Select an SQL-authenticated user from the Select a company administrator picklist.
  10. Click Create Admin User, in the lower right.
  11. Reopen Sage 100 Contractor.  Connect using the SQL-authenticated user you selected in step 7 above.
  12. Open the company with Administrator rights.  You should now see the company name displayed in the Company List.
  13. Open menu 7-2-2 User List to verify all the applicable company Windows and SQL-authenticated login names are displayed.
[BCB:154:Chat 100 Contractor US:ECB]

 

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