One or more companies missing from Company List (workstation and the server are running different versions of the software)
Description
Cause

The workstation and the server are running different versions of Sage 100 Contractor

Resolution
  1. Connect to Database Administration for Sage 100 Contractor.
  2. Note the version number that's displayed in the upper right corner of the Database Administration for Sage 100 Contractor window.
  3. From the workstation, connect to Sage 100 Contractor.
  4. From the Connect to SQL Server window, click the x in the right corner.
  5. Click Home & Resources, About Sage 100 Contractor.
  6. Note the version number that's displayed on the first row.
  7. Install the later Sage 100 Contractor software update on the machine that's currently running the earlier version of Sage 100 Contractor.
  8. From the server, connect to Database Administration for Sage 100 Contractor.
  9. Ensure the company databases have been upgraded from Upgrade Company Databases.
  10. Connect to Sage 100 Contractor and ensure the company is displayed in the Company list.
[BCB:154:Chat 100 Contractor US:ECB]

 

Steps to duplicate
Related Solutions