Sage FA Scanner app does not display the Share Folders controls or the desired shared owners do not show in the list
Description
Cause

These symptoms result from older shared folders in OneDrive no longer being completely compatible with newer apps accessing those shares:

  • When you run the Sage FA Scanner app, you cannot see the Share Folders controls in the Settings page of the Mobile App, even though you have a SageSFAInventory folder shared with you
  • You can see the Share Folders controls in the mobile app, but the Owner list does not contain the name of the person with the shared folder you want to use
Resolution
Delete and recreate the SageSFAInventory folder in your OneDrive account:


  1. Ensure any in-progress inventories that use the Sage FA Scanner app are completed or deleted:
    1. In the Tracking Program, under the Task panel, go to: Inventory and look for the Status of In Progress on the list on Inventories.
    2. All In Progress inventories will need to be either Completed or Deleted from this list.
      • To Complete the Inventory: Finish the scanning on the Mobile device and upload the Inventory to OneDrive then in the inventory Receive the data from OneDrive and Complete the Inventory so that it is at least in Reconciliation.
      • To Delete the Inventory: Right-click anywhere on the line of the In Progress inventory and select Delete Inventory
  2. With the Inventories either Completed or Deleted: On OneDrive, remove any shares you have on the SageSFAInventory folder and then rename or delete the existing SageSFAInventory folder.
  3. In Tracking program in the Inventory dialog, Preparing a new Inventory which will create the SageSFAInventory folder
  4. On OneDrive: Share the SageSFAInventory folder with user doing the inventory scanning process.

    Note: If accessing OneDrive through the web interface, use the Manage Access feature: Right-click the SageSFAInventory folder, select Manage Access which will open a dialog on the right of the browser, click the plus sign '+' to the right of Direct Access, enter the name, group or email to whom access will be granted and click Grant Access at the bottom.


Note: If any of the In Progress in cannot be completed at this time the process can be done manually:

  1. On OneDirve: Remove any shares you have on the SageSFAInventory folder and Rename the existing SageSFAInventory folder
  2. Create a new the SageSFAInventory folder and copy the two sub-folders, Prepared and Completed, from the renamed SageSFAInventory folder into the the new SageSFAInventory folder

    Note: When manually creating the SageSFAInventory folder, ensure the folder's spelling and capitalization is exact.
  3. Then Share the new SageSFAInventory folder with user doing the inventory scanning process.

    Note: If accessing OneDrive through the web interface, use the Manage Access feature: Right-click the SageSFAInventory folder, select Manage Access which will open a dialog on the right of the browser, click the plus sign '+' to the right of Direct Access, enter the name, group or email to whom access will be granted and click Grant Access at the bottom.


[BCB:165:Chat Fixed Assets US:ECB]

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