Error: "Bank Account is in use" (when deleting an unposted bank transfer in CM)
Description
Cause

The other half of the bank transfer is missing which is stopping the delete from occurring.

Note: Each attempt at deleting the entry may update the bank balances.

Resolution

To verify the issue:

  1. In Cash Management, from the Inquiry menu, select Entries, Unposted Transactions by Bank.
  2. Select the Register file, then click OK.
  3. Find the bank account then double-click on it to drill down to the unposted transactions.
  4. Add a column for Batch. Refer to article 20006 DocLink: How do I add or edit a column in an inquiry?
  5. Find the bank transfer entry you are trying to delete and make note of the Batch.
  6. Close the inquiry.
  7. From the Inquiry menu, select Entries, Transactions by Batch.
  8. Select the Register file, then click OK.
  9. Find the batch then double-click on it to drill down to the transactions. Tip: You may want to use Conditions to condition to the batch.
  10. Verify that only the one transaction exists for this bank transfer.

A file fix is needed to remove this transaction. Contact Sage 300 Construction and Real Estate Support.

DocLink: Error: "Bank account in use"
DocLink: Error: "Could not lock bank account [bank ID] in use"

[BCB:156:Chat 300 CRE US:ECB]
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