Error: "The connection to the SMTP server failed" (sending mails from Sage)
Description
Cause

This occurs due to incompatible TLS versions. It happens when you set your Sage 300 CRE Mail Settings to Use SMTP to send mail and you use Office 365.

You can also receive messages that "Authentication failed" or "The operation timed out".

Full error message

SMTP error message

Resolution

Issue fixed in version 22.2. Download the latest version and update Sage 300 CRE for TLS 1.2 protocol support.

Steps to duplicate
Related Solutions