After doing the Year-End Wizard my data is damaged
Description

Cause
  • Damaged data prior to running the YEW


Resolution
  1. Restore the backup made prior to the year-end close. See How to restore a backup.
  2. Change the accounting period to the first period in the list. See How do I change the accounting period?
  3. Run the following Integrity Checks. See Integrity Check Guide.
    1. Reindex the files Jrnl Header, Jrnl Rows, Chart, Customer, General, Employee, and Vendor.
    2. Data Synchronization test for Chart of Accounts / Journal.
    3. Data Synchronization test for Customer / Journal.
    4. Data Synchronization test for Vendor / Journal.
    5. Data Synchronization test for Employee / Journal.
  4. Run the Data Verification test . See How do I load, access, and run Data Verification?
  5. Run the YEW again, but uncheck the Run Data Verification box on the last page of the wizard.
  6. Verify that the year closed correctly and prior issues experienced after closing the year are resolved.

NOTE: It is possible that transactions can still be missing after running the steps above. If so, repeat step 4 to resolve.

Data Verification test results in hundreds of errors found and corrected


[BCB:161:Chat 50 US:ECB]
Steps to duplicate
Related Solutions