Nothing happens when clicking Subscription Updates
Description
Cause
  • Program not activated
  • User Account Control preventing update
  • Antivirus or firewall preventing update
  • Proxy servers in use
Resolution
[BCB:3:Network warning:ECB]


[BCB:5:Third-party support:ECB]



Section 1: Program not activated


  1. Before subscriptions can be updated, Sage 50 Accounting—U.S. Edition must be activated
  2. Click Help, About Sage 50 Accounting; if the Serial Number is listed, skip to Section 2
  3. Click Help, Sage 50 Activation, Licensing, and Subscription Options
  4. Follow the on-screen instructions

Section 2: Security Software

See Files to allow through firewall and antivirus for a list of files and ports that must be allowed in your security software. Consult with your firewall or antivirus manufacturer, or your I.T. professional for setup instructions.

Section 3: Internet Set to Use Proxy Server

  1. Close Sage 50
  2. Open the Control Panel, then open Internet Options
  3. Select the Connections tab
  4. Click LAN Settings
  5. If Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections) is checked, uncheck it
  6. Click OK
  7. Open Sage 50
  8. Go to Help, Sage 50 Subscription Updates
  9. Retry the activation; it should now be successful
  10. If you are unable to activate online, select Manually and follow the on-screen instructions

Section 4: User Account Control is not allowing Sage 50 to update

  1. Close Sage 50
  2. Right-click on the Sage 50 icon and select Run as... or Run as Administrator
  3. You should now be able to update subscriptions

Section 5: Manually Update


[BCB:161:Chat 50 US:ECB] 


Steps to duplicate
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