Sage 50 E-mail Writer not in Devices and Printers
Description
Cause

Partial removal of Sage 50 E-Mail Writer or Amyuni Document Converter

Resolution
  1. At least one Windows user will display the E-mail Writer in Printers and Devices. Log into the PC as the different users until the user(s) that list E-mail Writer are found.
  2. Once found, right-click on each instance of Sage 50 E-mail Writer, Peachtree E-mail Writer, and/or Amyuni Document Converter and select Remove Device.
  3. Once all instances have been removed, select a printer and click
    • Printer Server Properties (Windows 7 & 8)
    • File, Print Server Properties (Vista)
  4. Select the Drivers tab.
  5. Select each instance of Amyuni Document Converter and click Remove
  6. Select Remove driver and driver package and click OK.

    Note: If you receive notice that the Document Converter is still in use, at least one user still has the E-mail Writer installed. Repeat steps 1-2.  If this doesn't get rid of the error, reboot the machine, as there is a residual process for the document writer or e-mail from the last time a print was attempted that is keeping the printer from being removed.

  7. Close Print Server Properties.
  8. Run repair on the Sage 50 program using the installation files See Article ID 10602: How to run Repair in Related Resources.

  9. Open Sage 50 and verify that you can create PDFs.

DocLink: How to repair the Sage 50 installation
Steps to duplicate
Related Solutions