Slow backup launch or backup doesn’t appear to launch
Description
Cause
  • Redirection of Windows user profiles when backing up to a network location
  • The default backup folder contains many files
Resolution

Change the location of the backup.

  • Launch the backup utility by selecting File, Backup
  • Let the backup wizard continue until the backup option displays
     NOTE: Sometimes it can take over 10 minutes for the screen to display
  • Choose a backup location on your local hard drive or external drive
  • Copy the .zip backup to a network drive if desired 

Keep your existing backup location.

  • Free up space in the default backup folder
  • Move all .zip backup files to another folder so that the default folder is empty

New to Sage BusinessWorks 2024.

  • Backup now displays a message when a backup was previously made to a network location
    Image
    • If Yes is selected the backup will continue and the default location will be reset to C:\Users\[User ID]\Documents.  You can select a new path if desired
    • If No is selected the backup will scan your network locations and may cause a significant delay in the backup process

If the issue persists, contact support to clear the default backup path in the SMPersistance table.

 

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