Phantom users or tasks appear in Sage 100 ERP
Description
Cause

This issue may occur when a task is left open on an unattended workstation or when a task stops responding. The user or task may appear even if the Sage 100 ERP Desktop is closed.

Resolution
[BCB:4:Operating system warning:ECB]

  • If the phantom task and the workstation are identifiable in Master Console:
    1. At the workstation, close Sage 100 ERP.
    2. Open Windows Task Manager.
    3. End any PVXWIN32 processes.
  • If the phantom task and the workstation are not identified, or if the workstation is not accessible:
    1. Have all users exit Sage 100 ERP.
    2. At the server, right click the Computer icon, and click Manage.
    3. In the left pane, open Shared Folders and Open Files. All files currently used by the server appear in the right pane.
    4. Right click any files that have the Sage 100 ERP directory in the path, and click Close Open File.




Defect ID
Steps to duplicate
Related Articles