MyAssistant has encountered a problem and needs to close. (SM DSN)
Description
Cause
The SM DSN does not exist on the workstation.
Resolution
[BCB:3:Network warning:ECB]
  1. Open Service Management.
  2. Select Reports, Work Orders, Work Orders in Progress.
  3. Click Close to close the preview.
  4. Exit Service Management.
  5. Relaunch Sage MyAssistant and proceed through the Sage MyAssistant user configuration manager.

 

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