How do I close the month in Contracts?
Description
Cause
The month in the Contracts module is not up to date. The Contracts module is only able to post up to one month in the future.
Resolution

Warning: To close the month in Contracts, all users must be logged out of Contract, Billing, and Project Management.

To verify the current month and year in Contracts, in the Contracts module, from the File menu, select Company Settings, then CN Settings. The CN Settings window will display the current Year End Date and Month in the Contracts module. If the current Year End Date and/or Month are incorrect in Contracts, follow the steps below.

In Contracts, from the Tasks menu, select Close Month. Review the current month to verify you want to close the month and then click Start.

Notes:

  • Contracts allows you to post up to one month into the future of the current month. Post entries in Contracts after you close the month to update your contracts with any unposted transactions.
  • To review transactions before posting, from the Inquiry menu, select Other, select Unposted Transactions, select Active, click OK, select Active again, and then click OK.

See the attached topic for more information on posting entries in Contracts.



 

DocLink: What happens when I close the month in Contracts?
DocLink: How do I post entries in Contracts?
DocLink: Which applications have a close period, month, or year task?
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