The totals in Billing and/or Contracts are incorrect (Unposted Entries in Contracts)
Description
Cause

The most probable cause is the unposted entries.

Resolution

Billing's totals come from the contract and update only when you post entries in the Contracts module. Follow the steps below to post all entries to reflect current totals in Billing.

Post invoices in Accounts Receivable

  1. Go to Accounts Receivable, Tasks, Post Entries.
  2. Click Start.
  3. Review the Post Entries journal for any rejections.

Review and post entries in Contracts

  1. In Contracts, from the Inquiry menu, select Other, Unposted Transactions.
  2. In the Transaction File Selection window, select Active and then click OK.
  3. In the Contract File Selection window, select Active and then click OK.
  4. If there are any items listed here, post in Contracts (Tasks, Post, Start).
  5. Review the Contracts Post Entries Report for any rejections and correct.
  6. If you've posted all items, synchronize the invoice and check the totals in Billing:
    • For unprinted invoices, follow the steps in Synchronize unprinted invoices below
    • For printed invoices, follow the steps in Synchronize printed invoices below
NOTE:
  • A common rejection error when posting in Contracts occurs when the accounting date is beyond next month. You can only post one month into the future in Contracts. If the report prints this error, close the month in Contracts. Close as many times as necessary to bring the month up-to-date, then repeat steps 4 and 5 above.
  • We suggest closing Contracts on the first business day of each new month. This practice ensures Contracts stay within the current month and helps maintain accurate Billing, preventing duplicate invoices caused by previously billed incorrect amounts.

Synchronize invoices in Billing

     Synchronize unprinted invoices

  1. Go to Billing, Tasks, Contract-Based Invoices.
  2. Select the contract for the invoice that you want to synchronize, and then click OK.
  3. The Synchronize window appears.
  4. Select all checkboxes for the amount types to synchronize, then click Yes.
  5. Verify the invoice totals are correct.

    Synchronize printed invoices

  1. Go to Billing, Tasks, Contract-Based Invoices.
  2. Select the contract for the invoice that you want to synchronize, and then click OK.
  3. If the contract has multiple invoice formats, select the invoice you want to change and then click OK.
  4. Click OK on the message that you can't synchronize because of the printed status.
  5. Change the Status from Printed to Approved.
  6. Click Synchronize Entries.
  7. Select all checkboxes for the amount types to synchronize, then click Yes.
  8. Enter any changes to the invoice.
  9. Verify the invoice totals are correct.

If this doesn't fix the issue, see how to resolve it when the interface is turned-off as a possible cause.

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Steps to duplicate
Related Solutions

What happens when I close the month in Contracts?