The totals in Billing and/or Contracts are incorrect (Unposted Entries in Contracts)
Description

Cause

Billing retrieves all of its totals from the contract. Totals only update on the contract when entries post in the Contracts module. If recent entries aren’t posted in Contracts, then the balances in Billing won’t reflect the current totals.

Resolution

Post invoices in Accounts Receivable

  1. Go to Accounts Receivable, Tasks, Post Entries.
  2. Click Start.
  3. Review the Post Entries journal for any rejections.

Review and post entries in Contracts

  1. In Contracts, from the Inquiry menu, select Other, Unposted Transactions.
  2. In the Transaction File Selection window, select Active and then click OK.
  3. In the Contract File Selection window, select Active and then click OK.
  4. If there are any items listed here, post in Contracts (Tasks, Post, Start).
  5. Review the Contracts Post Entries Report for any rejections and correct.
  6. If you've posted all items, synchronize the invoice and check the totals in Billing:
    • For unprinted invoices, follow the steps in Synchronize unprinted invoices below
    • For printed invoices, follow the steps in Synchronize printed invoices below

Note: A common rejection error when posting in Contracts is due to the accounting date being beyond next month. You can only post one month into the future in Contracts. If the report prints this error, close the month in Contracts. Close as many times as necessary to make the month current, then repeat steps 4 and 5 above. See Error: "Rejected - [date] is beyond next month." for more information.

We recommend that you close Contracts on the first business day of the new month. This keeps Contracts in the current calendar month. It also keeps Billing up to date and stops duplicate invoices from occurring due to incorrect previous billed amounts.

Synchronize invoices in Billing

Synchronize unprinted invoices

  1. Go to Billing, Tasks, Contract-Based Invoices.
  2. Select the contract for the invoice that you want to synchronize, and then click OK.
  3. The Synchronize window appears.
  4. Select all check boxes for the amount types to synchronize and then click Yes.
  5. Verify the invoice totals are correct.


Synchronize printed invoices

  1. Go to Billing, Tasks, Contract-Based Invoices.
  2. Select the contract for the invoice that you want to synchronize, and then click OK.
  3. If the contract has multiple invoice formats, select the invoice you want to change and then click OK.
  4. The message "This invoice cannot be synchronized because its status is Printed. To synchronize this invoice, when the Enter Contract-Based Invoices window opens, change the status of the invoice, and then select the [Synchronize] button. (BL5225)" appears. Click OK.
  5. Change the Status from Printed to Approved.
  6. Click Synchronize Entries.
  7. Select all check boxes for the amount types to synchronize and then click Yes.
  8. Enter any changes to the invoice.
  9. Verify the invoice totals are correct.

Note: If this doesn't fix the issue, see steps to resolve when the interface is turned off as a possible cause.

 



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Steps to duplicate
Related Solutions

What happens when I close the month in Contracts?