eFiling and Reporting Activation does not respond when clicking OK at the Verify Account Information window.
Description
Cause
The Sage 100 ERP Advanced Application Server is running as a service with a user account that cannot see the activation file. This is typically caused when the LocalSystem (System) account is used for the host service.
Resolution

To resolve, change the logon for the Sage 100 Advanced, Application Server (whether Service or Application) to a Domain Administrator account, not a Local System account.

A domain account must be used because the Application Server opens an ODBC connection when activating eFiling and Reporting that executes a UNC path to the "..\MAS90" folder. By definition, the built-in Windows Local System (System) account cannot execute UNC paths or mapped network drives. For more information see Related Article below, How to run Application Server or Host as a service for Sage 100 Advanced

If the error persists, run Sage 100 ERP Advanced in Sage 100 ERP Standard "Sage MAS 90" mode, and then process the activation. For details, see Related Article below,  How to Run Sage 100 Advanced in Sage 100 Standard "MAS 90" mode

 

DocLink: How to run Sage 100 Advanced or Premium in Standard mode or "MAS90" mode
DocLink: How to run the Sage 100 Advanced or Premium host or application server as a Service
Defect ID
103124
Steps to duplicate
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