| Error: "A protection device or license is required" (Remote Desktop Connection) (Pervasive) |
Description |
Note: As of 9/30/2018, replacement devices are no longer available.
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Cause |
This issue is caused by using Windows RDC/RDP to remote into a computer that has an Estimating standalone USB protection device. Estimating standalone USB protection devices were designed to work with a single standalone computer and not through RDC/RDP (or through Terminal services). This is working as intended as per Safenet's specifications.
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Resolution |
Solutions include:
- Locate the computer that has the Estimating standalone USB protection device and log into it directly.
-or-
- Use License Manager (LM) instead of a standalone USB protection device. LM was designed specifically to work with Terminal and Citrix Servers and other remote desktop technologies. If you are unsure your company has License Manager, or if you wish acquire LM, contact your Sage channel partner or Sage support.
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