Accounts Payable checks will not move to the history file (related check not in range)
Description
Cause

In order for an Accounts Payable payment to be moved to history file, the payment and all related payments must meet the range criteria you entered.

Resolution

The system verifies that the following criteria are met before moving checks:


  • The check date/payment date must be the same date or prior to the date you entered in Payment date cutoff.
  • The payment must meet the ranges and conditions you have entered.
  • If you are creating entries to Cash Management, the payment must be marked as cleared in Cash Management.
  • Any invoices related to a payment being moved must be fully paid.
  • If the payment to be moved contains a partial payment on an invoice, related payments that paid the same invoice as the payment being moved must meet the same criteria.





For example, you are moving payments for vendor 123. A check dated 6/20/2012 did not move even though your cut-off date is 6/30/2012. When you run the Paid Invoice Register from 6/1/2012 through 12/31/2012, conditioning on this vendor, you notice that the June 20 check partially paid the invoice and a check dated 7/16/2012 paid the balance of the invoice. Because the balance of the invoice was not paid by the cut-off date, no checks for the invoice move to history.

Note: Another reason may be that the related check was not able to move. For example, you want to move checks 1245 and 1500 (the second check pays the balance of an invoice partially paid on 1245). The move check report shows that check 1245 did not move due to a duplicate check in destination file; because 1245 could not move, check 1500 also will not move and the reason for it is "related check not in range."

To correct, you can move checks from history to a second named history file; then you can move current to history again. Refer to How do I use Move Payments to archive my Accounts Payable data?

Steps to duplicate
Related Solutions