What are the effects on Operator Inboxes after migrating Document Management to a new Domain?
Description
Cause
  • If the Domain Name and User names remain identical from the previous Domain, there should be no issue retaining the Operator in-boxes. After the migration is complete and the backup is restored, a privileged DM Operator should make some change (add or remove another account) to force settings to sync with the DocuVault on the new Domain.
  • If the Domain Name and User names both change from the old Domain, all DM in-boxes are lost and must be recreated from scratch.
  • If the Domain Name changes, but the User Names remain identical (case sensitive) then follow the solution outlined below.
Resolution
Considerations for migrating Document Management to a new Domain

If your new Domain has changed, but User Accounts remain identical please contact Sage 300 CRE Support for assistance after you have restored your DocuVault Data onto the new domain.

NOTE: Any documents that have not been sent to InBox will be gone when domain name has changed. Documents that are needed will have to be scanned in once more if not found from a query. Queries will still return data as documents will be searched from collateral data.  

Defect ID
Steps to duplicate
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