No company folders visible after migration for non-admin users
Description
Cause

The users do not have security rights to the companies. This occurs due to removing the companies from the company list during the migration proceedure.

Resolution
[BCB:5:Third-party support:ECB]

Give the users access through Security Administration.

  1. Launch Sage Desktop.
  2. Login as a Security Administrator. 
  3. Click Tools or Options, Security Adminstration.
  4. Click Security Permissions by Type: Company.
  5. For each data folder Add... the appropriate users.
    • You can highlight all users using CTRL+A. CTRL+Left Click and SHIFT+Left Click commands also work in this screen.
  6. Save Changes on each data folder before moving to the next.

When the users log back in they will have access to the folders assigned to them.

Defect ID
Steps to duplicate
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