My billed totals are wrong after voiding an invoice with stored materials
Description
Cause

The system doesn't update the contract's Stored Materials totals when voiding an invoice in Account Receivable. You must adjust these fields manually or roll back before doing your next invoice in Billing.

Resolution

Verify your stored material settings in Contracts via File, Company Settings, and CN Settings.

Depending on the Add stored materials to previous work completed checkbox setting, follow the options below:

If the checkbox is selected

  1. In Contracts, from the File menu, select Open Contract.
  2. Select the contract and click OK.
  3. Select the contract item and click the Contract tab.
  4. Enter the correct amount in the Stored materials box.
  5. Close the contract.

If the checkbox is NOT selected

  1. From the Tools menu, select Options.
  2. Select the Audit Setup Activity check box and click OK.
  3. From the File menu, select Open Contract.
  4. Select the contract and click OK.
  5. Click the Billing tab and select Add stored materials to previous work completed.
  6. Select the contract item.
  7. Click the Contract tab.
  8. In the Stored Materials section, enter the correct amount in the Contract Item box.
  9. Select the contract.
  10. Click the Billing tab and clear the Add stored materials to previous work completed check box.
  11. Close the contract.

 TIP: If you can't change the amounts in Store materials boxes, select the Add stored materials to previous work completed checkbox on the Contract, Billing tab. Review the invoice issued before the voided invoice to confirm the stored materials amount to add to the item. 

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