My billed totals are wrong after I voided an invoice that included stored materials.
Description
Cause

When voiding an invoice in Accounts Receivable, Stored Materials totals on the contract are not updated. These are manually updated fields that you would need to adjust or roll back prior to doing your next invoice in Billing.

Resolution

Verify your stored material setting in Contracts (File, Company Settings, CN Settings). If the Add stored materials to previous work completed check box is selected, follow Option 1. If the check box is not selected, follow Option 2.

TIP: If the you cannot change the amounts in the Store materials boxes, make sure that Add stored materials to previous work completed check box is selected on the contract, Billing tab. You can confirm the amount of stored materials to add to the item by reviewing the invoice issued prior to the voided invoice.

Option 1:

  1. In Contracts, from the File menu, select Open Contract.
  2. Select the contract and click OK.
  3. Select the contract item and click on the Contract tab.
  4. Enter the correct amount in the Stored materials box.
  5. Close the contract.

Option 2:

  1. From the Tools menu, select Options.
  2. Select the Audit Setup Activity check box and click OK.
  3. From the File menu, select Open Contract.
  4. Select the contract and click OK.
  5. Click the Billing tab and select Add stored materials to previous work completed.
  6. Select the contract item.
  7. Click the Contract tab.
  8. In the Stored Materials section, enter the correct amount in the Contract Item box.
  9. Select the contract.
  10. Click the Billing tab and clear the Add stored materials to previous work completed check box.
  11. Close the contract.
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