Last Reconciled Balance on the bank account is incorrect in Cash Management
Description
Cause
  • Another bank reconciliation was performed for the same Statement Date where the Statement opening balance was overridden and an incorrect Statement ending statement balance was entered for the statement period
  • Additional entries reconciled through Edit Register that changed the statement ending balance
Resolution

Verify the items reconciled for the statement period are correct then correct the Last Reconciled Balance.

To verify the items reconciled for the statement period:

  1. In Cash Management, from the Report menu, select Registers, Reconciliation Register.
  2. Select CM Register (register) then click OK.
  3. Enter the Statement Date.
  4. Use Ranges to select the bank account.
  5. Print or preview the report and confirm the items reconciled match the items that cleared the bank statement.

To correct the Last Reconciled Balance:

  1. In Cash Management from the File menu, select Company Settings, CM Settings.
  2. Mark the check box for Override opening balance in Reconcile.
  3. Click OK.
  4. From the Tasks menu, select Reconcile.
  5. Select the Bank Account.
  6. Change the Statement opening balance to the bank statement ending balance.
  7. Enter the Statement ending balance as the bank statement ending balance. (The Statement opening balance and Statement ending balance should be the same.)
  8. Enter the Statement Date.
  9. Click OK.
  10. Difference should be 0.00.
  11. Click Finish.
  12. From the File menu, select Company Settings, CM Settings.
  13. Clear the check box for Override opening balance in Reconcile.
  14. Click OK.

The Last Reconciled Balance will now be updated to the correct balance.

Steps to duplicate
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