General Ledger account number not available in budgets
Description

You can also receive the message "Budgets are not allowed for account [account number]" when importing budgets in General Ledger.

Cause

You didn't select the Store Budgets option on the full account, base account, or both.

Resolution

Check the full account and base account settings.

Verify the base account settings

  1. In General Ledger, from the Setup menu, select Prefix/Base, Base Accounts.
  2. Enter the appropriate base account number.
  3. On the General tab, verify you selected the Store budgets checkbox.
  4. Click Save and then click Close.

Verify the full account settings

  1. From the Setup menu, select Accounts.
  2. Enter the appropriate full account number.
  3. On the General tab, verify you selected the Store budgets checkbox.
  4. Click Save and then click Close.

 

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