My General Ledger account number is not available in Enter Budgets or Edit Budgets
Description
Cause

The full account, base account, or both are not selected to Store Budgets.

Resolution
[BCB:5:Third-party support:ECB]

Verify that the full account and the base account are selected to Store Budgets as follows:

  1. Verify the Base Account settings:
    1. In General Ledger, from the Setup menu, select Prefix/Base, Base Accounts.
    2. Enter the appropriate base account number.
    3. On the General tab, verify that the Store budgets check box is selected.
    4. Click Save and then click Close
  2. Verify the full Account settings:
    1. From the Setup menu, select Accounts.
    2. Enter the appropriate full account number.
    3. On the General tab, verify that the Store budgets check box is selected.
    4. Click Save and then click Close.

You should now be able to add accounts to your budget as usual.

DocLink: How do I fix rejections when importing budgets into General Ledger?

[BCB:156:Chat 300 CRE US:ECB]

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