Register Balance as of Statement Date does not match Adjusted Bank Balance on my Bank Reconciliation report (item's Cleared date is before the Reference date)
Description
Cause
Items are cleared with a date prior to the Reference Date.
Resolution
  1. Verify all entries are posted in Cash Management.
  2. Compare the Cleared Date with the Reference Date:
    1. From the Inquiry menu, select Bank Register.
    2. Double-click the bank account.
    3. Click Conditions (blue funnel button).
    4. From the Field list, select Cleared Date.
    5. Under Operator, select Less than.
    6. Under Value, click List and select Reference Date then click OK.
    7. Click OK.
    8. Click Add.
    9. From the Field list, select Cleared Date.
    10. Under Operator, select Not equal to.
    11. Leave the Value blank then click OK.
    12. Click OK.
    13. Add columns for Cleared Date and Reference Date.
    14. If the Cleared Date is prior to the Reference Date correct one of two ways:
      • If the reconciliation status us Cleared (C), in Tasks, Edit Register change the Cleared Date to match or be later than the Reference Date.
      • If the reconciliation status is Reconciled (R), correct the Statement Date. For more information, see the link below for article 23970 "What do I do if I entered a wrong statement date for my bank reconciliation?"
  3. Change the item to be Open, void or delete the entry, re-enter with a correct Reference Date, re-reconcile in Edit Register. Refer to article ID 22176 "How do I change the reconciled status of a transaction in Cash Management?"
DocLink: A Check or Bank transaction Cleared date is before the Reference/Check date.
DocLink: How do I change the reconciliation status of a transaction in Cash Management?
DocLink: Wrong statement date entered for bank reconciliation
Defect ID
Steps to duplicate
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