Register Balance as of Statement Date doesn't match Adjusted Bank Balance
Description
Cause

The report includes items cleared with a date before the Reference Date.

Resolution
  1. Verify all entries are posted in Cash Management.
  2. Compare the Cleared Date with the Reference Date:
    1. From the Inquiry menu, select Bank Register.
    2. Double-click the bank account.
    3. Click Conditions (blue funnel button).
    4. From the Field list, select Cleared Date.
    5. Under Operator, select Less than.
    6. Under Value, click List and select Reference Date then click OK.
    7. Click OK.
    8. Click Add.
    9. From the Field list, select Cleared Date.
    10. Under Operator, select Not equal to.
    11. Leave the Value blank then click OK.
    12. Click OK.
    13. Add columns for Cleared Date and Reference Date.
    14. If the Cleared Date is before the Reference Date, correct one of two ways:
      • Cleared (C) reconciliation status: Go to Tasks, Edit Register and change the Cleared Date to match or be later than the Reference Date
      • Reconciled (R) reconciliation status: Correct the Statement Date
  3. Change the item to be Open, void or delete the entry, re-enter with a correct Reference Date, re-reconcile in Edit Register.
Steps to duplicate
Related Solutions

A Check or Bank transaction Cleared date is before the Reference/Check date.