Error: "Status is not open on [Transaction type] transaction for Bank [Bank Account ID]." (When printing payroll checks)
Description

Cause
In Payroll, you are printing a check with a check number that already exists in Cash Management that has been voided, but has a status of cleared or reconciled.
Resolution

Follow the steps below to determine if the check number already exists in Cash Management:

  1. In Cash Management, from the Inquiry menu, select Entries, Checks by Bank.
  2. Select the Register file and click OK.
  3. Double-click the Bank account.
  4. Verify the check numbers that have been used in Cash Management.
  5. In Cash Management, verify the settings for inclusion of historical files in check verification.
    1. Go to File, Company Settings, CM Settings.
    2. Make note if the Include historical files in check verification check box is selected. If selected, repeat steps 1-7 selecting the History file in step 4.

If the check in Cash Management was voided and you need to reuse the check number, see article DocLink: How do I change the reconciliation status of a transaction in Cash Management? below.

Follow the steps below to print the check in Payroll:

  1. From the Tasks menu, select Print Checks.
  2. Enter the correct information in the fields required. Enter the applicable Check number.

  3. Click Start. This prints the processed checks that meet the criteria entered.
    Note: Do not select the Reprint checks box. That task would reprint checks with a status of Printed in the new file.

DocLink: How do I change the reconciliation status of a transaction in Cash Management?
DocLink: How do I reuse a voided check number in Payroll?
Defect ID
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