When I update my vendor name in Accounts Payable, my customer name in Accounts Receivable changes
Description
Cause

In Address Book, the Accounts Payable vendor and Accounts Receivable customer are the same company.

In this scenario, the Use As for the company in Address Book is set to use as both an Accounts Payable Vendor and Accounts Receivable Customer. You cannot unlink the company from the vendor or customer after the link is created. When a change is made in one application, it automatically updates the other application due to the same company being linked in Address Book. If the Accounts Payable vendor and Accounts Receivable customer are actually two different companies, you must create a new company and link to it.

Resolution

Create a new company in Address Book and link the vendor or the customer to the new company

Note : The following assumes that your Accounts Payable vendor and Accounts Receivable customer are actually two different companies.

In Address Book, create a new company (Setup , Company). In the Customer name and Sort as boxes, type a slightly different name. Type all relevant information (such as address, phone, and contacts) into the new company. Click Save when finished.

After the new company has been entered, link either the vendor or customer to the new company, as described below.

To link the vendor, do the following:

  1. In Accounts Payable, from the Setup menu, select Vendors. Type the vendor ID and then press ENTER.
  2. Click Binoculars. In the Contact Selection List window, select the new company that you created, and then click OK.
    Note: If you did not type information into the Address Book company, you must key in the information on the General tab in the vendor record.

To link the customer, do the following:

  1. In Accounts Receivable, from the Setup menu, select Customer. Type the customer ID and then press ENTER.
  2. Click Binoculars. In the Contact Selection List window, select the new company you created, and then click OK.
    Note: If you did not type information into the Address Book company, you must key in the information on the General tab in the customer record.
  3. Click Save to save your changes.

Note : Any companies that were added to job contact lists or to documents (such as RFIs and submittals) while the linking was incorrect are not automatically updated with the new company link. You may want to reselect the company on the job and documents to refresh the links.

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