Error: "REJECTED - Batch [Number] - Debits not equal to credits" (Entries balance but batch header does not)
Description
Cause

General Ledger batch record is out of balance but debit and credit transactions are equal for the batch.

Resolution

If you receive this message when you post a batch in General Ledger but your debits are equal to your credits, then the batch record is out of balance.

Verify this with the Entries by Batch inquiry as follows:

  1. In General Ledger, from the Inquiry menu, select Entries by Batch.
  2. Select New and click OK.
  3. Locate and select the batch number you want to verify and click Select.
  4. Select Add column after this column and click OK.
  5. Find and select Debit Entered and then click OK.
  6. Click Select.
  7. Select Add column after this column and click OK.
  8. Find and select Credit Entered and then click OK.
  9. Verify that these two amounts do not equal for this batch.

Confirm that the actual debit and credit entries for the batch do equal by printing the Entries by Batch report as follows:

  1. In General Ledger, from the Reports menu, select Entries, Entries by Batch.
  2. Select GL Transaction (new) and click OK.
  3. Click Ranges.
  4. Select the application of origin for the batch and then click Batches.
  5. Click Exclude all, select the specific batch that you want to see, and then click OK.
  6. Click OK.
  7. Click Print Preview to review the report, or click Start to print the report to a file or printer.
  8. Review the batch totals to confirm the debit and credit amounts are equal.

If the batch record totals do not equal but the debit and credit transactions do equal, follow the steps below to post an out of balance batch:

  1. Change the Force Zero Proof setting to No:
    1. In General Ledger, from the File menu, select Company Settings, GL Settings.
    2. Click Processing Options.
    3. Make a note of the current Force Zero Proof selection.
    4. In the Force Zero Proof section, select No.
    5. Click OK twice.
  2. From the Tasks menu, select Post Entries.
  3. Select the Post out of balance batches check box.
  4. Click Ranges, select the batch you want to post and click OK.
  5. Click Start to post your batch and print your journal to a file or printer.
  6. Review the posting journal and verify the batch posted.
  7. Restore Force Zero Proof back to the original setting as follows:
    1. From the File menu, select Company Settings, GL Settings.
    2. Click Processing Options.
    3. In the Force Zero Proof section, select the original setting.
    4. Click OK twice.

[BCB:156:Chat 300 CRE US:ECB]
Defect ID
67271
Steps to duplicate
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