Transaction missing from the Audit Trail Report
Description
Cause

The Audit Trail displays transactions by the date they were entered, not by the date of the transaction; transactions entered can be dated for any open period.

Resolution
  1. From the Audit Trail Report, click Options.
  2. Select All from the Date drop-down.
  3. Select Transaction/Reference in the Select a filter box.
  4. Select Range in the Select an Option section​​​​​​​.
  5. Enter the transaction reference in the From and To fields.
  6. Click OK​​​​​​​.​​​​​​​
  7. Confirm that the transaction is listed on the report.
DocLink: How do I find out who entered a transaction?
Steps to duplicate
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