Images for Standard Buttons on Sage 100 ERP task bar are missing
Description
Cause
  1. Windows Desktop settings for Display may not be compatible with Sage 100
  2. Images are missing from "..\MAS90\Launcher\Images" directory
  3. The image files listed in "..\MAS90\Launcher\MNUBTN.TXT" file are not correct
  4. The user does not have sufficient rights to the "..\MAS90\Launcher\Images" directory
Resolution
    • Windows Desktop Display settings incorrect Change the DPI (dots per inch) back to the default settings 
    • Verify that the image files for the icons/buttons exist (this requires familiarity with the Windows operating system environment):
      1. Using Windows Explorer, browse to the "..\MAS90" directory on the server where Sage 100 is installed
      2. Using a text editor (such as Notepad), open the "MNUBTN.TXT" file located in the "..\MAS90\Launcher" sub-directory
      3. Browse to the "..\MAS90\Launcher\Images" folder.
      4. Verify that each image file listed in the "MNUBTN.TXT" file exist in the "..\MAS90\Launcher\Images" folder
      5. Verify the user has sufficient rights to the "..\MAS90\Launcher\Images" folder
      1. Using Windows Explorer, browse to the "..\MAS90" directory on the workstation where the Workstation Setup client install for Sage 100 is installed
      2. Using a text editor (such as Notepad), open the "MNUBTN.TXT" file located in the "..\MAS90\Launcher" sub-directory
      3. Browse to the "..\MAS90\Launcher\Images" folder.
      4. Verify that each image file listed in the "MNUBTN.TXT" file exist in the "..\MAS90\Launcher\Images" folder
      5. Verify the user has sufficient rights to the "..\MAS90\Launcher\Images" folder
      6. Sage 100 Standard edition
      7. Sage 100 Advanced or Premium edition

 

  

 

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