Error: Unable to send email. SMTP server requires a secure connection or the client was not authorized
Description
Cause

Unable to send email using the current SMTP settings

Resolution
This is not an error with the Sage 100 Contractor software. To address this issue, please contact your email provider or IT professional. 


Note:

For information on how to setup an email server for Sage 100 Contractor, refer to the "To setup Email and Fax Configuration:" section of the Help Topic "Entering company information."

If receiving this information when attempting to print a Direct Deposit report in the 5-2-4 Report Printing window and you have Microsoft Outlook installed on your workstation; you may try this alternative:


  1. Open the 5-2-4 Payroll Checks window.
  2. Select a direct deposit report (#22, #32 or #37).
  3. OptionsDirect Deposit Email Settings.
  4. [Email Settings].
  5. Select Send email using Microsoft Outlook:
  6. Type in address in the Email Address box.
  7. [Save].
  8. [Close].
  9. Run the direct deposit report again. Note: you may need to approve each email in Outlook as it is sent.

[BCB:154:Chat 100 Contractor US:ECB]


Steps to duplicate
Related Solutions