Register Balance as of Statement Date or Adjusted Bank Balance totals are incorrect on the Bank Reconciliation report (reconciled transaction has future date)
Description
Cause

When a reconciled transaction has a reference date or accounting date greater than either the cleared date or statement date, the Register Balance as of Statement Date total does not match the Adjusted Bank Balance total.

Resolution

Determine if there are any reconciled transactions with a reference or accounting date greater than the cleared date or statement date with Reports:

  1. From the Cash Management Reports menu, select Worksheets, Open Worksheet.
  2. Select the CM Register (register) file and click OK.
  3. Click Conditions and then click Change.
  4. Select R from the Value drop down list and click OK.
  5. Click Add.
    • From the Field list, select Reference Date (or Accounting Date)
    • From the Operator list, select Greater than.
    • Enter the statement date or cleared date in the Value field and Click OK twice.
  6. Click Print Preview to view the report.

Determine if there are any reconciled transactions with a reference or accounting date greater than the cleared date or statement date with Inquiries:

  1. From the Inquiry menu, select Bank Register.
  2. Double-click the bank account.
  3. Click Conditions (blue funnel button).
  4. From the Field list, select Reference Date (or Accounting Date).
  5. Under Operator, select Greater than.
  6. Enter the statement date or cleared date in the Value field and Click OK twice.
  7. Click OK.
  8. Click Add.
  9. From the Field list, select Reconciliation Status.
  10. Under Operator, select equal to.
  11. Leave the Value select R.
  12. Click OK.


If a transaction appears on the report, note the transaction information and choose one of the options below:

  • If you reconciled the transaction in error, choose Option B.
  • If the reference date is more than two months beyond the last reconciled date, choose Option C.

Option A: No action is required
The report is correct when you complete a bank reconciliation with a statement date that is beyond the future reference date.

Option B: Unreconcile the transaction
If the transaction was reconciled in error, change the status of the transaction in Cash Management.

Option C: Correct the reference date for this transaction in the application of origin

  1. Unreconcile the transaction. For more information, see How do I change the reconciliation status of a transaction in Cash Management?
  2. Correct the transaction in the application of origin.
  3. Reconcile the transaction again. For more information, see How do I change the reconciliation status of a transaction in Cash Management?


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