| Error: "Data is not selected for reporting printing" when printing Sales Order Invoices |
Cause |
- Invoice selection criteria issue
- Invoices were already printed
- Print Invoices checkbox not checked in Invoice Defaults
- User specific issue
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Resolution | [BCB:1:Backup warning:ECB]
- Invoice Selection
- Confirm the Invoice selection criteria
- In the Invoice Number field operand, select Contains and define a specific invoice number.
- Invoices were already printed
On the Sales Order Invoice Printing screen, click Print Invoices Already Printed
- Print Invoices checkbox not checked in Invoice Defaults
- Expand Modules, Sales Order, Main
- Double-click Invoice Data Entry
- Click the Defaults button
- Select the Print Invoices check box, and click OK
- Print the sales order invoice
- Issue occurs only with a specific user
- Create a new user account and test
- If the issue occurs only with a certain user ID, you can delete and re-activate the user ID:
- Expand Modules, Library Master, Main
- Double-click User Maintenance
- Use the User Logon lookup button to select the user receiving the error message
- Click Delete
- Click Yes to the prompt Do you want to delete user xxx?
- In the User Logon field, type the user code for the deleted user
- Click Yes to the prompt The user xxx has been deleted. Do you want to re-activate this user?
- From the Company list, select a company for the user
- From the Role list, select a role for the user
- Click Accept
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