Accounts Payable batches are missing in General Ledger (Create Entries turned off)
Description
Cause
The Create Entries between Accounts Payable and General Ledger was unmarked when the entries were posted in Accounts Payable.
Resolution
[BCB:5:Third-party support:ECB]


  1. In Accounts Payable, from the File menu, select Company Settings, AP Settings, Post and Interface Settings.
  2. Verify that the Create Entries box is marked for the interfacing applications.

The missing entries will need to be manually entered in General Ledger through Tasks, Record Entries.

If you need assistance with identifying the missing entries, contact your Sage Consultant or Sage Expert Services (SES).

Steps to duplicate
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