Payments created in Accounts Payable created an out of balance batch
Description

The Accounts Payable tasks Record Payments by Credit Card or Record Manual/Print Quick Checks created an out of balance batch. This occurs when you enter and pay the invoice at the same time. The invoice record shows invoiced and paid for the correct amount, but the distribution record shows an incorrect Amount with the correct Amount paid. The transactions sent to General Ledger credited the correct amount but the debit to the expense account for that distribution is the incorrect amount. 

One or more of the following issues may exist on the records: 

  • Payment or check is more than the invoice amount
  • The amount is missing on the AP Invoice transaction record
  • The amount is missing on the AP Distribution record
Cause

The cause is currently unknown. Provide Customer Support with details about the entry of this batch.

Resolution

We don't know if all situations present the same each time. Evaluate your specific situation before proceeding with the solution.

 

Correct the invoice in Accounts Payable

  1. In Accounts Payable from the Tasks menu, select Change Invoices.
  2. Select the Vendor and Invoice.
  3. Enter through to the distribution. Enter the correct Amount on the distribution.
  4. Click Accept Dist, then Accept Invoice and Finish.

This will create a debit to expense and a credit to accounts payable. The credit to accounts payable isn't needed and causes the batch to still be out of balance.

Review the General Ledger entries

  1. In General Ledger from Reports, select Entries, Entries by Batch.
  2. Select the New file and click Preview.
  3. Review the batch and make note of the credit entry to the accounts payable that's causing the batch out of balance.

Adjust GL Settings to allow changes

  1. From the File menu, select Company Settings, GL Settings, Processing Options.
  2. Mark the box for Edit Transactions created outside GL.
  3. Note the current Force Zero Proof setting then change it to No.
  4. Click OK twice to exit.

Correct the GL batch

  1. From the Tasks menu, select Change Entries.
  2. Select the New transaction file.
  3. Find the transaction noted during the GL entry review and delete it.
  4. Click Finish.
  5. You’ll receive a message that it's out of proof. Click Yes to continue.
  6. Run the Entries by Batch report again on the new file to confirm that the batch now balances.
  7. From the Tasks menu, select Post Entries to post the batch.

Reverse GL Settings changes

  1. From the File menu, select Company Settings, GL Settings, Processing Options.
  2. Clear the box for Edit Transactions created outside GL.
  3. Changed the Force Zero Proof back to its original setting noted above.
  4. Click OK twice to exit.
Steps to duplicate
Related Solutions

Record Manual/Print Quick Checks did not create entries to the Accounts Payable account even though the payment date and invoice accounting date are in different periods