Accounts Payable and General Ledger are out of balance
Description
Cause

There were direct entries made to the payable account that didn’t originate in Accounts Payable.

Resolution

To find entries made directly to the payable account in General Ledger:

  1. In General Ledger from the Inquiry menu, select Account.
  2. Select the Current file.
  3. Find the accounts payable account then double-click on it.
  4. Click Conditions (or the blue funnel button).
  5. From the Field list, select Application of Origin.
  6. Select Not Equal To for the Operator.
  7. In the Value enter AP.
  8. Click OK.

Review the entries. These entries will have adjusted the General Ledger account balance. They won’t be reflected on reports in Accounts Payable.

If needed, repeat the steps and select the History file in step 2 to check for any direct entries moved to history.

If this returns no results or it doesn’t resolve the out of balance amount, see the Related Resources below.

Steps to duplicate
Related Solutions

How do I reconcile Accounts Payable to General Ledger using reports?

Reconciliation Tool in Sage Desktop