Error: File Not Found when opening attachments
Description
Cause
  1. The file was attached as a link or dragged and dropped into the attachment window from a mapped drive.
  2. The file was moved or renamed before the record it was being attached to was saved.
  3. The file was attached, but the file source was deleted before the invoice was saved.
Resolution
  1. To add an attachment, choose Edit, Attachments from the menu, and click Add.
  2. If you attach a file, you must save the record you are attaching the file to before you move, rename, or delete the file you are attaching.
  3. After browsing to the file and selecting Attach, close the Attachments window. 
  4. After saving the record, the attachment is saved in the company's data folder, within the subdirectory named Attachments.
  5. If you attach a link, denote the URL, and choose Attach, be careful not to delete or move the attachment from the target URL.  Doing so will prevent access to the attachment.

 TIP:  You can drag and drop files as long as they are local to your workstation (on the C drive). If you are dragging files from a mapped drive, 100 Contractor will save their location as if it were a link. When you change servers or mapped drive letters, opening the attachment will cause this error.

If the attachment was from a year that has been archived, but it still shows in the archive, you can follow the steps below to enable the file to appear in the current company:

  1. Open the location of the original attachment and note the path.
  2. Go into Sage100Con\Company\[Archive company name]\Files\Attachments and the path you noted in Step 1 above.
  3. Copy the folder of the random characters (that is the actual attachment).
  4. Go into Sage100Con\Company\[Current company name]\Files\Attachments
  5. Paste into the same location for the current company.
[BCB:154:Chat 100 Contractor US:ECB]

 

 

 

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