| Check boxes for insurance on the commitment or vendor record do not stay checked |
Cause |
When you enter a date or limit first before marking the corresponding check box, the check box may not stay checked.
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Resolution |
- Mark the check box first BEFORE you enter the date or limit, OR click the check box three times (to check, uncheck and recheck it).
- Click on OK.
- Click on the Insurance button again before saving the vendor or commitment.
- Re-check any boxes that may not have remained checked, if any.
- Click OK again.
[BCB:156:Chat 300 CRE US:ECB] |
Steps to duplicate | Steps to recreate in sample data: 1. In JC go to go to Tasks,
Commitments or in PJ go to Contract Control, Commitments 2. Enter
number 2307 3. Press Enter twice to get past the Invoice warning 4.
Click Insurance 5. On any date field, click on the dropdown and
select a date 6. Check the box to the right of the date you just
entered 7. Click OK 8. Click Insurance again - the check box is no
longer checked ○ If, instead of going back into Insurance, you
click on Save Commitment and Finish you will get the same results -
check box is no longer checked 9. Recheck the box 10. Click OK 11.
Click Insurance again - the check box now remains checked The same
behavior occurs in AP, Vendor Setup, Insurance/Compliance tab,
Insurance Certificates button One workaround is to check the box
first and then select the date - then the check box will remain
checked but there are some inconsistencies noted in the defect.
Also, clicking on the check box three times to check it, uncheck it
and recheck it, then clicking on OK will cause it to remain
checked. The best workaround is to: 1. Check the box first and then
select the date and/or uncheck and recheck the box 2. Click on OK
in the insurance window 3. Then click on Insurance again before
saving and finishing 4. Recheck any boxes that have cleared (if
any) and click on OK If you go back into Insurance again, the boxes
will now have remained checked - you can then save commitment and
finish. |
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