Why did some transactions not move to history in Cash Management after using Move Entries?
Description
Cause

The transactions did not meet all of the criteria in order to be moved.

Resolution

Criteria for Move Entries in Cash Management:

  • The Bank Account must be live (Setup Assistant completed).
  • The transaction must be reconciled (Reconciliation Status is "R").
  • The Statement Date on the transaction falls between the specified Beginning statement date and the specified Ending statement date. If no Beginning statement date is entered, all entries prior to the Statement ending date are moved.
  • The transaction falls within selected ranges and/or conditions.

To view the criteria on the transactions:

  1. In Cash Management, from the Inquiry menu, select Bank Register.
  2. Select the Register file.
  3. Double-click on the bank account to view the transactions.
  4. Click on the Rec? column heading.
  5. In the Column Options window, select Add column after this column then click OK.
  6. From the field list, select Statement Date then click OK.
  7. Note the Reconciliation Status (Rec? column) and the Statement Date to confirm that it meets the criteria.
Defect ID
Steps to duplicate
Related Articles