Error: "A protection device or license is required" (LM) (Router or Switch not forwarding LM network packets) (Pervasive)
Description
Cause

If you have already tried other solutions (see links below), and you your computer is plugged into a switch or a router, either one of these devices may not be forwarding the proper network packets to ensure License Manager is working correct.

One way to identify this is to perform an IPConfig/All at both the License Manager server and the Estimating computer. If the Default Gateway, Subnet Mask, DHCP Server or DNS Servers are different, this is a good indication of the issue. The router may be assigning DHCP information to the computer in question and not forwarding the correct network packets to that computer.

Resolution
  1. Configure the switch or router to forward packets properly. If unsure about this procedure, please contact an IT professional. Sage support does not handle configurations of routers. Sage support does not troubleshoot network connectivity issues. Contact the manufacturer of the router or switch if you are unsure.

   -or-

  1. Bypass the switch/router by plugging the Ethernet cable directly into the network port. If a computer is plugged directly into the network, it should obtain the correct DHCP information and be able to communicate with all devices across the network.
Steps to duplicate
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