Error: "A protection device or license is required" (LM) (A firewall is blocking the connection) (Pervasive)
Description
Cause
A firewall is blocking Sentinel RMS License Manager, or UDP port 5093.
Resolution
  1. Disable any firewall you have and confirm if the issue is resolved. It is possible you have multiple firewalls such as the Windows firewall, a second 3rd party software firewall and even a hardware firewall. All firewalls must be disabled to properly test this.
  2. If you're confirmed a firewall is blocking the connection, add UDP port 5093 to the firewall exceptions list.

Note: For Windows firewall, click on Advanced settings and add a Inbound and Outbound rule to allow UDP port 5093. Other 3rd party firewalls will have a different workflow to set an exclusion. Consultant with your IT professional if you are unsure.

Steps to duplicate
Related Solutions

Error: "A protection device or license is required" (Master List) (Pervasive)