Why can't a non-admin user access a task or report? (Tasks turned off in security)
Description
Cause
  • Limited user is not able to access tasks or reports due to the Turn off task check box or Turn off all sub tasks check box being selected in the Security permissions by type within Desktop Security Administration.
  • The Turn off all all sub-tasks or Turn off task disables the task, report or inquiry for all limited users.
Resolution
  1. From Sage Desktop, select Tools, Security Administration or Options, Security Administration.
  2. In the Security Administration window, under Security permissions by type, click Tasks.
  3. On the Tasks pane, navigate to the task.
  4. On the Task Security Details pane, clear the Turn off task box.
  5. If the "Restart " message displays, click OK.
  6. Click Save Changes.

For the settings to take effect, the user(s) must logout and log back into Sage 300 CRE.


[BCB:156:Chat 300 CRE US:ECB]
Steps to duplicate
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