Error: "Data is not selected for reporting printing" when printing Accounts Receivable Invoices
Description
Cause
  • Invoice selection criteria issue
  • Print Invoices checkbox not checked in Invoice Defaults
  • User specific issue
Resolution
  1. Invoice Selection
    1. Confirm the Invoice selection criteria
    2. In the Invoice Number field operand, select Contains and define a specific invoice number.
  2. Print Invoices checkbox not checked
    • On the Accounts Receivable Invoice Data Entry screen, click Print Invoices and Accept changes.
  3. Issue occurs only with a specific user
    • Create a new user account and test
    • If the issue occurs only with a certain user ID, you can delete and re-activate the user ID:
    • Expand Modules, Library Master, Main
    • Double-click User Maintenance
    • Use the User Logon lookup button to select the user receiving the error message
    • Click Delete
    • Click Yes to the prompt Do you want to delete user xxx?
    • In the User Logon field, type the user code for the deleted user
    • Click Yes to the prompt The user xxx has been deleted. Do you want to re-activate this user?
    • From the Company list, select a company for the user
    • From the Role list, select a role for the user
    • Click Accept
Defect ID
Steps to duplicate
Related Articles