Error: "A protection device or license is required" (LM) (license code is missing) (Pervasive)
Description
Cause
  • If all licenses are missing after a server reboot, you did not add the licenses to the "Server and it's file." Activation codes are lost upon reboot unless they are added to the Server and it's file.
  • When the activation codes were added to the LM.LIC file, a specific license may have been inadvertently missed.
Resolution
  • See Related Resources below for instructions to add your license codes to the License Administrator
  • If you suspect a license is missing (i.e. you own Estimating Explorer, but you do not see PEX-ENU in LM Admin):
    1. Log into the Customer Portal
    2. Click the Activation Codes menu
    3. Select the Estimating product button
    4. License codes are found in the Activation column in the Product Details table.


Steps to duplicate
Related Solutions

How do I install or update Estimating License Manager license codes? (Pervasive)

Error: "A protection device or license is required" (Master List) (Pervasive)